Meta Request Rate Limit Exceeded

Update

No ETA on when the Achievements project will be back up and running

Posted 30 minutes, 3 seconds ago

Update

Meta is rate limiting our bot, this may take a while to resolve

Posted 3 hours, 56 minutes ago

Investigating

We are currently investigating this issue.

Posted 4 hours, 10 minutes ago

Components impacted: Achievements API and Frontend